Gönderen Konu: 2.0.2 den 2.0.3 geçince veri tabanı hatası alanlar için açıklama  (Okunma sayısı 11939 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

spina bifida

  • Ziyaretçi

SMF 2.0.2'den SMF 2.0.3 Sürüme Paket Yöneticisi İle Geçenler İçin Veritabanınızın Güncellenmesi Gerekiyor Hatasını Çözümü
Bu konu sitenizde gezerken ya da her hangi bir modifikasyonun ayarlarını yaparken aşağıdaki hatayı alanlar için açılmıştır.


Not:
 Veritabanızın güncellemesi gerekiyor. Sizin dosyalarınızın şuanki sürümü SMF 2.0.3, ama veritabanın sürümü 2.0.2. Upgrade.php'yi çalıştırmanız tavsiye ediliyor.

İşlem Basamakları:
1. Forum dizinindeki tüm klasör ve dosyaları C panelden yazılabilir yapın ve upgrade işlemi sırasında veritabanında oluşması muhtemel arızanın telafi edilebilmesi için mysqldumper ile veritabanı yedeği alın.

2. Şuradan 2.0.3 upgrade dosyalarını indirip içinden çıkan şu dosyaları forum dizinine atın.
2.0.4 kullananlar şuradan indirsin
   Dosyalar:
   upgrade.php
   upgrade_1-0.sql
   upgrade_1-1.sql
   upgrade_2-0_mysql.sql
   upgrade_2-0_postgresql.sql
   upgrade_2-0_sqlite.sql

3. default tema klasöründe bulunan languages isimli klasörün ismini languages2 olarak değiştirin.

4. İndirdiğiniz zipli dosyanın içinden çıkan languages klasörünü default tema klasörüne atın.

5. siteadresiniz.com/forum_dizininiz/upgrade.php adresine gidin.

6. Açılan sayfada TRY ENGLISH linkine tıklayın.
  

7. Açılan sayfada 1 idli adminin kullanıcı girişi bilgilerini girip continue tıklayın.
  

8. Açılan sayfada hiç bir şeyi değiştirmeden tekrar continue tıklayın.
   

9. Upgrade işleminin tamamlanmasını bekleyin. Aşağıdaki resimde görüldüğü gibi her hangi bir aşamada ilerleme olmazsa tekrar continue tıklayıp upgrade işleminin tamamlanmasını bekleyin.
  
  

10. Upgrade işlemi tamamlandığında aşağıdaki resimde görüldüğü şekilde işlemin tamamlandığına dair uyarı alacaksınız.
  

11. Forum dizinine yüklemiş olduğunuz aşağıdaki dosyaları ftpden silin.
   Dosyalar:
   upgrade.php
   upgrade_1-0.sql
   upgrade_1-1.sql
   upgrade_2-0_mysql.sql
   upgrade_2-0_postgresql.sql
   upgrade_2-0_sqlite.sql

12. Default tema klasöründeki languages isimli klasörü silin.

13. Default tema klasöründeki languages2 isimli klasörün adını languages olarak değiştirin.

14. C panele gidip dosya izinlerini ihtiyaçlarınız doğrultusunda yeniden yapılandırın.

15. Forum bakımından dosya ön belliğini temizleyin.

16. Forum bakımından hataları bul düzelt yapın.

17. Forum bakımından istatistikleri yeniden saydırın.

18. Forum bakımından tabloları iyileştirin.

19. phpmyadminden tabloları onarın.

20. İşlem tamam.

 

« Son Düzenleme: 17 Şubat 2013, 03:09:24 Gönderen: spina bifida »

Çevrimdışı samasvaLka

  • Master Üye
  • *
  • İleti: 1106
  • Saygınlık Puanı: 18
  • Cinsiyet: Bay
  • Visual Basic +C
  • Smf Sürümü: Smf 2.0.7
  • Web Siteniz: www.theplusmt2.org
güzel açıklama olmus teşekkürler :)

Çevrimdışı Selçuk Y.

  • Master Üye
  • *
  • İleti: 2478
  • Saygınlık Puanı: 81
  • Cinsiyet: Bay
  • - SMFMOD -
  • Smf Sürümü: Smf 2.0.7
hata vermesede yapmamız lazım mı bunu?

spina bifida

  • Ziyaretçi
Gün gelir hata verir. Yaparsanız iyi olur. Nasıl olsa bir gün yapmak zorunda kalacaksınız.

Çevrimdışı Selçuk Y.

  • Master Üye
  • *
  • İleti: 2478
  • Saygınlık Puanı: 81
  • Cinsiyet: Bay
  • - SMFMOD -
  • Smf Sürümü: Smf 2.0.7
Hocam çok teşekkürler :) Hatasız bir şekilde tamamladım
« Son Düzenleme: 21 Aralık 2012, 15:19:29 Gönderen: deadhero »

Çevrimdışı xSabotaJx

  • Tam Üye
  • *
  • İleti: 139
  • Saygınlık Puanı: 1
  • Cinsiyet: Bay
  • Clio Türkiye
    • Clio Türkiye
  • Smf Sürümü: Smf 2.0.7
  • Web Siteniz: www.cliotr.com

Alıntı
C panele gidip dosya izinlerini ihtiyaçlarınız doğrultusunda yeniden yapılandırın.

bu kısmı anlamadım. ayrıca sunucumda cpanel yok..

Çevrimdışı Selçuk Y.

  • Master Üye
  • *
  • İleti: 2478
  • Saygınlık Puanı: 81
  • Cinsiyet: Bay
  • - SMFMOD -
  • Smf Sürümü: Smf 2.0.7
dosya izinlerini mesela klasörler 777 dosyalar 644 şeklinde

Çevrimdışı xSabotaJx

  • Tam Üye
  • *
  • İleti: 139
  • Saygınlık Puanı: 1
  • Cinsiyet: Bay
  • Clio Türkiye
    • Clio Türkiye
  • Smf Sürümü: Smf 2.0.7
  • Web Siteniz: www.cliotr.com
bunu yapmak zorunda mıyız yoksa bir hata ile karşılaştığımızda mı yapılması gerekir..
sormamın sebebi tüm anlatılanları uyguladım, o satır hariç. şuan bir olumsuzluk gözüme çarpmadı..

Çevrimdışı Selçuk Y.

  • Master Üye
  • *
  • İleti: 2478
  • Saygınlık Puanı: 81
  • Cinsiyet: Bay
  • - SMFMOD -
  • Smf Sürümü: Smf 2.0.7
bunu yapmak zorunda mıyız yoksa bir hata ile karşılaştığımızda mı yapılması gerekir..
sormamın sebebi tüm anlatılanları uyguladım, o satır hariç. şuan bir olumsuzluk gözüme çarpmadı..


onlar izinler yani mesela 777 herkese görme çalıştırma yöneticiye düzenleme yetkisi veriyor 644 sadece görme yöneticiye çalıştırma ve düzenleme veriyor bunun gibi eyer tüm yetkileri herkese verirsen hacklerler siteni

Çevrimdışı xSabotaJx

  • Tam Üye
  • *
  • İleti: 139
  • Saygınlık Puanı: 1
  • Cinsiyet: Bay
  • Clio Türkiye
    • Clio Türkiye
  • Smf Sürümü: Smf 2.0.7
  • Web Siteniz: www.cliotr.com
bunu biliyorum fakat veritabanı güncellemeden sonra bunu yapmak zorunda mıyız? yani eski izinlere dokunmadım. güncelleme sırasında değişiyor mu ki?

spina bifida

  • Ziyaretçi
İzinlere dokunmadıysanız birşey yapmanız gerekmiyor. İzinler sıkıntılı ise upgrade ilerlemiyor zaten.

Çevrimdışı xSabotaJx

  • Tam Üye
  • *
  • İleti: 139
  • Saygınlık Puanı: 1
  • Cinsiyet: Bay
  • Clio Türkiye
    • Clio Türkiye
  • Smf Sürümü: Smf 2.0.7
  • Web Siteniz: www.cliotr.com
İzinlere dokunmadıysanız birşey yapmanız gerekmiyor. İzinler sıkıntılı ise upgrade ilerlemiyor zaten.
çok teşekkür ederim..

Çevrimdışı tarantula901

  • Master Üye
  • *
  • İleti: 3626
  • Saygınlık Puanı: 117
  • Cinsiyet: Bay
  • www.buyuknet.com
  • Smf Sürümü: Smf 2.0.8
  • Web Siteniz: http://www.buyuknet.com
güzel birşey guzel anlatım olmus bılmeyenler ıcın

zamanı geldımı bende bı ara guncellerım db yı sıkıntı yok sımdılık bakalım

Not: Veritabanızın güncellemesi gerekiyor. Sizin dosyalarınızın şuanki sürümü SMF 2.0.3, ama veritabanın sürümü 2.0.2. Upgrade.php'yi çalıştırmanız tavsiye ediliyor.

hatasını aldıgımda zaten bır yontemle cozuyorum :d sıkıntı yk sımdılık ama bu ıyı oldum aklımda kalsın
Smf Desteği ile birlikte = web Hosting Satın Al

Türkçe Smf desteği Artık burada www.smf.gen tr

Çevrimdışı DenizGozLum

  • Seo4Smf v3 Grubu
  • *
  • İleti: 302
  • Saygınlık Puanı: 8
  • Cinsiyet: Bay
  • www.SmfMod.com
    • Film İndir - Divx Filmler - Film İzle - Film Download - Online Film İzle - Mp4 Filmler - Dizi İzle - Dizi İndir - Mp3 İndir - Mp3 Download - Albüm İndir - Son Albümler
  • Smf Sürümü: Smf 2.0.4
  • Web Siteniz: www.film-indir.in
Hocam Ellerine Saglik Guzel Bir Paylasim Ølmus Arkadaslar Site Surumunu Gunceleyipte Bunu Yapmadan Mod Kurmayin Hata Alirsiniz Benim Gibi Bunu Uyguladiktan Sonra Sorunsuzca Modlarinizi Kurabilirsiniz. (+ Karma)
www.film-indir.in
Film İndir - Divx Filmler - Film İzle - Film Download - Online Film İzle - Mp4 Filmler - Dizi İzle - Dizi İndir
www.mp3yukle.in
Mp3 İndir | Bedava Mp3 İndir | Müzik İndir | Mp3 Yükle | Mp3 Download

Çevrimdışı ShadowMan

  • Kıdemli Üye
  • *
  • İleti: 295
  • Saygınlık Puanı: 8
  • Cinsiyet: Bay
  • Elveda SMF...
    • Silent Hill Türkiye
  • Smf Sürümü: Smf 2.0.4
  • Web Siteniz: http://www.silenthilltr.org/
Forum sürümü 2.0.4, Veri Tabanı sürümü 2.0.2 . Aynı yolu mu izlemem gerekiyor ?
"Bir kere girerseniz, bir daha asla çıkamazsınız."
www.silenthilltr.org

 

bodrum escort - escort bodrum - escort kayseri - malatya escort - escort bayan bodrum - Didim Escort Bayan - Escort Bayan Fethiye