Gönderen Konu: Benzer Konular - Related Topics (2.0 Rc1)  (Okunma sayısı 32007 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı HellBoy05

  • Master Üye
  • *
  • İleti: 1037
  • Saygınlık Puanı: 6
  • Cinsiyet: Bay
  • Smf Sürümü: Smf 2.0.4
  • Web Siteniz: torrentlerburda.com
Ynt: Benzer Konular - Related Topics (2.0 Rc1)
« Yanıtla #105 : 12 Temmuz 2013, 20:42:46 »
2.0.4 için large upgrade paketini indirip ,  içerisinde upgrade.php ve benzer dosyaları ( yani upgrade ile başlayan dosyaları ftp ana dizinine atip siteadiresi.com/upgrade.php şeklinde çaliştiracaksin.


dediğim gibi yedek olayı önemli herhangi bir hata alır yanliş bişey olursa mesuliyet kabul etmiyorum :D ama normalde upgrade böyle yapiliyor. eğer dosyaların eski sürüm ise dosyaları da yenilemen gerekiyor ki hatada dosyaların yeni ama veri tabanin eski diyordu.


Abi tamam upgrade.php leri atarım ftp ye neden sorun çıksınki abi. Benim forum 2.0.4 onda sorun yok veritanı güncellenecek.
Oyun mu istiyorsun ozaman tıkla ve gör...

www.torrentlerburda.com

Çevrimdışı ERCAN

  • Ŧąŧŧơơ¢ų ©ǻяŦξ₤
  • Master Üye
  • *
  • İleti: 9544
  • Saygınlık Puanı: 428
  • Cinsiyet: Bay
  • S. M. F. MOD
    • Smf Web Hosting
  • Smf Sürümü: Smf 2.0.7
  • Web Siteniz: SMF.Web.TR
Ynt: Benzer Konular - Related Topics (2.0 Rc1)
« Yanıtla #106 : 12 Temmuz 2013, 20:53:45 »
normalde sorun çikmaz ama bazı kişiler veritabanını çorba ettiği için upgrade sırasında sorun yaşanabiliyor.

Çevrimdışı HellBoy05

  • Master Üye
  • *
  • İleti: 1037
  • Saygınlık Puanı: 6
  • Cinsiyet: Bay
  • Smf Sürümü: Smf 2.0.4
  • Web Siteniz: torrentlerburda.com
Ynt: Benzer Konular - Related Topics (2.0 Rc1)
« Yanıtla #107 : 12 Temmuz 2013, 21:32:08 »
Bir üyem konu açmış ama tıkladığımda bu hatayı veriyor.



muhtemelen o gönder butonuna bastığınad veritabanı hatası aldı yani.


EDİTT: ben upgrade yapıcam ama bu smf sürüm güncelleme abi. Benim veritabanı güncellemem gerekiyr. Benim forum sürümüm zaten 2.0.4
« Son Düzenleme: 12 Temmuz 2013, 21:36:46 Gönderen: sefa05 »
Oyun mu istiyorsun ozaman tıkla ve gör...

www.torrentlerburda.com

Çevrimdışı asilzade18

  • Seo4Smf v3 Grubu
  • *
  • İleti: 323
  • Saygınlık Puanı: 1
  • Cinsiyet: Bay
  • www.SmfMod.com
  • Smf Sürümü: Smf 2.0.4
  • Web Siteniz: www.cihadehli.com
Ynt: Benzer Konular - Related Topics (2.0 Rc1)
« Yanıtla #108 : 19 Ocak 2015, 01:59:45 »
(paket kurulum yapacak olanlar , default tema dışında bir tema kullanıyorsanız manuel anlatımdaki dosyalarda yapılan değişiklikler kullandığınız temanın içindeki dosyalarda mevcut ise onları manuel anlatıma bakarak düzenleyiniz. Aksi taktirde mod sadece default temada çalışacaktır.)


Ben bu maddeyi yapmadım. Admin panelden hangi bölümler için çıksın diye işaretledim. Allta işaretleme yaptıktan sonra indexleyin diyor işte o altta yeniden index yarat dedim şöyle hata verdi. Bu hatanın yukarıdaki madde ile olacağını sanmıyorum bu hata db ile.





bendede aynı hata sürümünüz 2.0.9 ama veritabanınız 2.0.4 ugradeyi çalıştırın diyor..2.0.4 ugradeyi indirip yeni dosyaları onunlamı eşleştirecek..


Çevrimdışı asilzade18

  • Seo4Smf v3 Grubu
  • *
  • İleti: 323
  • Saygınlık Puanı: 1
  • Cinsiyet: Bay
  • www.SmfMod.com
  • Smf Sürümü: Smf 2.0.4
  • Web Siteniz: www.cihadehli.com
Ynt: Benzer Konular - Related Topics (2.0 Rc1)
« Yanıtla #109 : 19 Ocak 2015, 03:33:02 »
upgrade hatasını giderdik ama şimdide bu çıkıyor..


Alıntı
Kullanılan tablo türü FULLTEXT indeksleri desteklemiyor
Dosya: /home/cihadehl/public_html/Sources/Subs-RelatedFulltext.php
Satır: 29

 

bodrum escort - escort bodrum - escort kayseri - malatya escort - escort bayan bodrum - Didim Escort Bayan - Escort Bayan Fethiye