Gönderen Konu: Paket Yüklemelerde Karşılaşılan Sorunlar ve Çözümleri  (Okunma sayısı 2854 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Onur

  • Ziyaretçi

Yeni paket indiremezsiniz veya kuramazsınız. Çünkü paketlerin yükleneceği dizin veya bu dizinde değiştirilmesi gereken bazı dosyalar yazılabilir değil!
cevap : Bir Permission Problemidir.Modların Yükleneceği Packages klasorunun ve içerisindeki backup klasorunun Chmod değerini 777 yapmanız gerekmektedir.

Düzenleme inceleme hatası
cevap : Packages klasörünün içine "temp" adında bir klasör oluşturun. İzinlerini 777 yapın. Sonra da bu klasörün içine, bilgisayarınızdan herhangi bir dosya atın. Maksat klasör boş olmasın,küçük boyutlu bir resim dosyası olabilir mesela.

Hiçbir kurulum ve kaldırma eylemi tanımlanmadı!
cevap : Sürüm uyuşmazlığı sorunudur.Yüklemeye çalıştığınız paket sizin forum sürümünüze uygun olmadığı zaman bu hatayla karşılaşırsınız.
Şimdi bu sorunu ortadan kaldıralım ;
Paket programın içinde ki package-info.xml dosyasını açın
Alıntı
install for=
bunu aratın bu kısımda paketin uyumlu olduğu sürümlerin listesi yazar,listenin sonuna virgül koyun ve kendi forum sürümünüzü ekleyin.
Aynı işlemi
Alıntı
uninstall for=
bu kısımda da tekrarladıktan sonra dosyayı kaydedin ve diğer dosyalarla birlikte arşivleyin(zip).

bu sorunlar başlıktanda anlaşılacağı üzere bazı sorunlardır   ;D

Çevrimdışı KabuS

  • Acemi Üye
  • *
  • İleti: 78
  • Saygınlık Puanı: 2
  • Cinsiyet: Bay
  • Bartın Üniversiteliyiz Biz !
    • Bartın Üniversiteliyiz Biz !
  • Web Siteniz: BartinUniversiteliyiz.Biz
Ynt: Paket Yüklemelerde Karşılaşılan Sorunlar ve Çözümleri
« Yanıtla #1 : 01 Aralık 2009, 22:48:53 »
Teşekkürler .. Sorunu Çözdüm (: +Rep
Bartın Üniversiteliyiz Biz !

Çevrimdışı reptile

  • Acemi Üye
  • *
  • İleti: 61
  • Saygınlık Puanı: 1
  • Cinsiyet: Bay
  • www.SmfMod.com
    • toyotam
  • Web Siteniz: http://www.toyotam.net
Yeni paket indiremezsiniz veya kuramazsınız. Çünkü paketlerin yükleneceği dizin veya bu dizinde değiştirilmesi gereken bazı dosyalar yazılabilir değil!
cevap : Bir Permission Problemidir.Modların Yükleneceği Packages klasorunun ve içerisindeki backup klasorunun Chmod değerini 777 yapmanız gerekmektedir.

yaptım ama yine aynı hatayı alıyorum sorun nedendir acaba ?

Çevrimdışı hhy89

  • Master Üye
  • *
  • İleti: 13098
  • Saygınlık Puanı: 848
  • Smf Sürümü: Smf 2.0.8
baska cozumlerde var sitede temp die dosya olusturmanız gerek iyice arastırın yaptıktan sonra duzelir

 

bodrum escort - escort bodrum - escort kayseri - malatya escort - escort bayan bodrum - Didim Escort Bayan - Escort Bayan Fethiye